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Introduction 

 

Whether you are a student, office working, part time Blogger, stay at home mum or simple a 
computer user, you may come across a time where you need to create a report of some 
kind. Even if you think you will never have to, but you are a regular Microsoft Office Word 
user, you may still want to read on as this eBook will give you some helpful and handy tips 
and hints about Microsoft Word 2007 that you might not be aware of.  

This eBook is intended to help you create those reports and make them look professional. It 
also briefly covers what you should do a report and what you should not do in a professional 
report. 

In my view, Microsoft Word 2007 has to be the best word processing software on the 
market today. Microsoft Word 2007 is packed with features, everything is easy to find and 
you can create extremely good looking documents. 

When you finish reading this eBook, it is hoped that you have learnt a few handy features 
that you may have not known about to help you in the future to enhance your document 
presentation. 

In the workplace, presentation is really important. If you present a document that was 
created in Notepad, and compare it to one that is presented nicely, which would you prefer 
to look at first? Exactly. The one that was presented nicely. So read have a read what is 
covered in this eBook, and create better looking Professional reports and documents. 

As you may be aware, Microsoft Office 2007 is not free; however, there is a 60 day trial that 
you can download at http://trial.trymicrosoftoffice.com. 

Alternatively you may want to consider a free alternative of Open Office, 
(http://www.openoffice.org/) however; the standard word processor is Microsoft Office. For 
more information, take a look at 6 Free Office Suites that are not Microsoft on MakeUseOf.  
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Writing a Report 
Below are some guidelines to follow that can help improve your report. 

Identify Purpose 

Before starting to write a report, you must first know why you are writing it in the first place. 
But your audience might not know so you must first clearly explain to the reader in once 
sentence what the purpose of the report is, and why you are writing it. 

Identify Audience 

The second step is that you must also make sure that you write the report so that your 
readers will be able to understand what you are talking about. You must identify what type 
of audience you have, whether they are young or old, educated or uneducated. The reader’s 
knowledge of the subject of the report will greatly influence the information that you are 
required to include. 

Know your topic well 

If you write a report, you must know what you are talking about. So make sure you have 
researched the topic, and include all the relevant information to prove your point. Make 
sure that you come to a conclusion based on facts, and not personal opinion. Make sure the 
information you provide is correct, current, and information is well referenced. Also use a 
variety of resources such as journals, newspaper articles, books, websites, brochures, raw 
data, annual reports, speeches to help prove your point. Just don’t stick with one source 
such as Wikipedia. 

Structuring your report 

In your report you must include the following: 

• Title Page 
• Executive Summary 
• Table of Contents 
• Introduction 
• The reports content 
• Conclusion 
• Recommendation 
• Appendix 
• Bibliography and References 
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Write, Edit, Proof Read and Finish 

Once you have structured your report, it is time to fill out the headers with content. I 
personally find it best tackling a little bit of each section, and then bulking it up with 
information. You can do that if you want, or finishing each section as you go down the report 
structure. Make sure you focus on presenting your ideas and using supportive evidence 
rather than spelling and grammar first. Form your argument and for each section, and write 
a few sentences that show your main ideas. If you find something worth quoting, quote it. 

Once the majority of your text is written, it is now time to read through it and make sure it 
flows well. Make sure you guide the readers understanding by starting sentences with words 
such as “This information shows…”, “In other words…”, “Similarly…” and make sure you 
highlight relevant and key points. 

Now it's time to simply proof read, check for grammar and spelling, and ensuring that you 
have included all relevant information and it flows logically.  It is best to leave at least one 
day to check, and proof read your work. Don’t try to edit it straight after you think you have 
finished as you will tend to miss read what you have written. Get some sleep, and proof read 
it the next day. 

The Report Checklist 

Before you go and submit or hand in your report that you have worked so hard on, make 
sure you have done the following: 

• Completed the title page with the Title, Your Name, Date, Who the report is for, 
and a possible description of what the report is about 

• The contents page has appropriate headings and pages numbers are correct 
• Make sure the introduction covers key points, the reports scope, and that it has a 

clear argument 
• You have added captions above tables and below images/graphs 
• Does the reports content present the information in a clear way, logical, factual, 

stay on topic, is to the point? 
• Does the conclusion state the results, restate main idea’s, and does not include 

any new information? 
• Are the headings and sub headings clearly labeled? 
• Are quotes relevant, up-to-date, and correctly referenced? 
• Have you used page breaks where appropriate?  
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Useful MS Word Tools 
Using Paste Special 

For most of us, when we need to copy text or an image into Word, the Ctrl+V shortcut does 
just fine. But sometimes we might want to paste the copied data into another format, such 
as Excel data as an image, and this is where Paste Special button comes in to play. 

Difficulty: Easy Button Image: 
 
Location: Home Tab, Clipboard Group 

 
 
To access the paste special, click on the home tab, and click on the paste special arrow. This 
will only appear if you have already selected something to copy. 

One very good reason to use Paste Special is if you want to copy data from Microsoft Excel. If 
you just copy what you want and click paste, you will notice that it will insert the data as 
tables. However, if it is a large area of cells you want to paste, and you do not want to edit it, 
you may want to insert the cells as an image so you can paste it as an image, but have it still 
editable. This is how you do it. 

 

In Microsoft Excel, select and highlight the cells that you want to copy and press Ctrl+C. In 
Microsoft Word, Select Paste Special as I have mentioned already. Then Select “Microsoft 
Office Excel Worksheet Object”. 

If you do this, you can resize the data as it was an image, and if you double click, will be able 
to edit the values.  
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Using the Research Tool 

Microsoft word has an inbuilt research tool that may help you with your research, dictionary 
and translation needs. 

Difficulty: Easy Button Image: 
 
Location: Review Tab, Proofing Group 

 
 
Just visit the Review Tab, and select Research in the Proofing tab. 

In the right hand side, you will be presented with a sidebar which is your gateway to 
information right from within Microsoft Word.  

 

For more information about this tool, visit: 

http://www.makeuseof.com/tag/how-to-make-use-of-research-feature-in-microsoft-word-
2007/  
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Automatically Summarize Text 

Difficulty: Moderate Button Image: 
 
Location: Word Options  Quick access Toolbar  

 
This useful feature was could be easily accessed in previous version of Microsoft Word, 
however in Office 2007, it is kind of hidden away. The Automatic Summery automatically 
searches through pages of text and can highlight, or extract useful information such as 
definitions and summaries. So instead of going through pages of pages of useless text, 
enable this feature and get your work done quicker. Although it is not related to creating 
better reports, it may create help you create better content for your report. 

It’s a bit hard and time consuming to enable, but once you’ve done it, it’s simply a click of 
the button. 

First click on the Office Button, and select Word Options. On the left column, select 
Customize, and then under Choose Command From, select All Commands. Scroll down, and 
you will see Auto Summary Tool. Click on Add and click Ok.  

 

You will now see a button added to your Quick Access Toolbar. Simply click on it and select 
AutoSummarize.  Choose your options and click Ok. 

 

 

 

http://jackcola.org/�
http://www.makeuseof.com/�


Creating Professional Reports and Documents 

10 JackCola.org                                                                                                   
 

 

Microsoft Word will search through the document and Highlight the relevant key points for 
you to read over. It is a great way if you are short on time to read something! 
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Freeze Part of your Word Document 

You may find yourself writing something on page 6 of your report while always referring to a 
table or image on page 2. So instead of that constant scrolling up and down wearing your 
mouse out, you may find it useful to freeze part of your word document. By using the split 
command, you can split your word document in two sections that allows you to easily look 
at past information in your document. 

Difficulty: Easy Button Image: 
 
Location: View Tab, Window Group, Split button.  

 
In the view tab, window group, click on split. Move your cursor to where you want it and 
click. You will now have two screens both with scrolling abilities. To remove the split screen, 
simply click remove split. More information about this can be found at 
http://www.makeuseof.com/tag/how-to-freeze-a-part-of-your-word-document-for-easy-
reference/  
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Layout & Design 
The presentation of a report is what gets someone to read a report in the first place, and 
that is why it is crucial that your report is well presented. 

If someone had the choice of four reports to read, what will they choose? 

A) The report hand written 
B) The report printed in black and white 
C) The report printed on normal A4 paper in color 
D) The report printed in color, has a catchy title page, neatly bounded, and looks 

awesome? 

I’m guessing they will mostly pick ‘D’ and read that report first. 

The front cover is not the only reason why they might pick your report up first, it also needs 
to look easy to read. Having a quick flick through the pages will also need to give a good 
impression. That is why you need to spend some time on your headers and footers, and the 
reports styles and themes. 

How the text and images have been laid out and the formatting is also crucial to get a good 
first impression of your report, and for it to look professional.  

Although most people tend to go with the plain old default Word 2007 style, this looks 
amateurish and unprofessional; so it needs to change. 

Formatting may seem like a difficult task, but if you have that creative mind, and catch 
match colors quite well, you will have fun with customizing the reports themes. 

These are only some of the ways that your report design can stand out from the rest and be 
professional. 

This section will cover: 

• Creating a Title Page 
• Creating a Contents Page 
• Creating Your Header and Footer 

o Adding Page Numbers 
• Formatting 

o Font 
o Paragraphs 
o Styles and Themes 
o Creating Customary Headers and Font Styles 
o Creating Document templates 

http://jackcola.org/�
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• Illustrations & Pictures 
• Page Breaks 
• Captions 
• Using Quick parts & automated fields 
• Page Borders  
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Creating a Title Page 

Having a title page is a great (or the best) way to grab the reader's attention. If your title 
page is well presented, this increases the change of the reader picking up the document over 
another one. Since the title page is usually the first thing people see when reading a report, 
let's see how we can create one! 

If you are like me, you might find that you lack artistic skill. Don’t worry too much about that 
as Microsoft Word has built in title pages that you can simple choose from. 

Difficulty: Easy Button Image: 
 
Location: Insert Tab, Pages Group 

 
 
To create your cover page, simply go to the Insert Tab 
and in the Pages group, click cover page. 

From here it’s simply just selecting the design you 
want. However, you may find that all your other peers 
have the same or a simpler title page to yourself, so 
why not customize it, and make it a bit more unique. 

If you click on the text boxes and some of the 
background colors, you will see a new Tab appear 
called Format. If you browse through there, you can 
customize the color scheme. 
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Creating a Contents Page 

Reports can vary in size from less than 10 pages to over 1000 pages. So to easily find pages, 
reports should have a contents page. If you have created a contents page before by hand, 
you would have found that it was very hard to keep the pages numbers updated. One little 
change may mean that you would have to change 10 or more numbers. Thankfully, Word 
2007 does this automatically. 

Difficulty: Easy Button Image: 
 
Location: Reference Tab, Table of Contents 
Group 

 
 
To create a Contents Page, it is a two step 
process. First you have to insert the Contents 
Page component, then create and organize the 
Styles for the headings. This will be covered later 
though. 

To insert a contents page click on the References 
Tab, and under Table of Contents, click on Table 
of Contents.  

As you can see, you have to options. You can 
create an Automatic Table, or a Manual Table. 
Click on one of the Automatic Tables. 

You will then be shown this text. Don’t worry, 
we will populate this later. 
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Creating your Header and Footer 

Headers and Footers are important in reports as the main purpose is to provide information 
about the report on every page, and include the page numbers. The header of the document 
should contain the title of the report, and possible the name of who created it and what is 
the main section you are currently looking at. The footer on the other hand should include 
the page numbers, date of publication, and other administrative information that is 
required. 

Difficulty: Easy Button Image: 
 
Location: Insert Tab, Header & Footer Group 

 
 
To create a header of footer, in the Insert Tab, in the Header & Footer group, click on what 
you want to create.  

 

There are a whole bunch of default headers and footers that you can choose from, but to 
stand out from all those users you do the standard headers and footers, you may want to 
create your own. This is how to do it. 

Near the top of the page, where there is no text, double click on the white space. You will 
then go into the header design mode. If you have the skills to use fonts, styles, text or 
images, you can create your own header. If you lack those skills a bit, you can choose a 
header that you like, and customize it a bit. 
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To demonstrate, I am going to pick a default header and customize it. I have chosen this 
header. 

 

I have entered the title, and chose a date. Now I am going to change the colors and font. To 
do this, I simply have gone to the Insert Tab, Text group and clicked on Word Art. I entered 
my text, and in the Word Art Tools, Format tab, you can easily customize colors and styles.  
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Adding Page Numbers 

Difficulty: East to Moderate Button Image: 
 
Location: Insert Tab, Header & Footer Group. 
Also Quick Parts in the Text Group 

 
 
I am going to add page numbers to the Footer. To do this, go to the Header & Footer group 
in the Insert Tab, and click on Page Numbers. Choose your position and the format you 
would like. 

 

I have chosen this style  but I don’t really like the color, and I’d prefer it to show 
“Page 1 of xx”. To change the format, follow these instructions: 

First select the page number. In the Insert tab, Text group you will see an item called Quick 
Parts. From the dropdown menu, select field. 

 

In the field name section, select NumPages, and then choose your format. NumPages gives 
you the number of pages in the document. 
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Click on Ok, and the number of the number of pages will appear. Now all you have to do is 
just add your text such as page x of, and change your font. It now looks like this: 

 

However, I still don’t like the brown, so let's change the color to orange. 

Select the brown image, go to Format under Drawing Tools, and select the color, and style 
that you like. 

 

We have now changed the footer and page number to something we like. 
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If you like, you can change the footer to something else other than just a page number. 
Follow the same steps as you would to create a header. 
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Formatting 

Difficulty: Easy Button Image: 
 
Location: Home Tab, Font and 
Paragraph Group’s 

 
 

Font 

It is a proven fact that the better the report looks, the more people that are likely to read it. 
This means that choosing the right font, spacing and coloring is something that should not 
be missed. 

If you don’t have an artistic mind, Microsoft Word has default themes that can choose from 
that can customize these settings. But has you should already know, your font, text size, 
color and styles can all be changed in one simple location. You can find this in the Home Tab, 
in the Font Group. 

You need to make sure that you choose a suitable font for your report. If you choose Times 
New Roman, you may be considered lazy, if you choose Windings, well… I don’t think I need 
to explain that. So make sure you choose a font that is easy to read and suits the report. 

Sometimes you may find that you want to write text vertically instead of horizontal, maybe 
on a picture or to save space. It is quite easy to do in word, simple select the Insert Tab, Text 
Group and select Drop Cap. Try to be consistent if you decide to use Drop Cap. 

Paragraphs 

If you want to have your lines double spaced, or single 
spaced, you need to change the format of the paragraphs. 
By changing the spacing, you can make a document easier 
to read, or give the impression that it is longer and that 
you have put more work into. There are many more 
possible reasons that you want to change the 
paragraphing. 

To change the paragraph for the whole document, it is 
best that you select each block of text; otherwise if you 
are using headers in your report, they will change to. 
Another better option is if you change the paragraph on 
the particular style you are using. 

To do this, in the Home Tab, in the Style Group, right click on the style you want to change 
and select Modify. Then click on the Format Button, and select Paragraph. You can then 
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change your paragraphing in terms of spacing, indentation and alignment. Then click ok to 
the relevant open dialog boxes. If you only want to change a certain part of the document, 
simple select what you want to change, right click on the highlighted text and select 
Paragraph. You will be presented with the same dialog box to change.  
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Styles and Themes 
As a University Student, I often notice that my friend’s assignments all look the same in 
terms of looks (not content). That is, with the blue, normal, default headings that Word 2007 
uses. I always point out that they can very easily change the color scheme so it’s a bit 
different to everyone else’s. It is something that is really easy to do. It looks really 
unprofessional and amateurish if you just leave a default theme. If you are a creative person, 
then here is your time to shine. Make it look impressive.  

Difficulty: Easy Button Image: 
 
Location: Page Layout Tab, Themes Group 

 
 
In the Page Layout tab in the Themes group, select Themes. 

 

Then just simple hover your mouse over each theme and find one that you like. To further 
impress your marker, it might be a good idea to make your very own custom theme. You can 
simple select different Colors, Fonts, and Effects from the buttons that you can see on the 
image above. 
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Creating Customary Headers and Font Styles 

Creating your own Headers and Font styles can be fun. It also helps with the overall theme of 
the report. Try to make the headers easy to read and make them stand out when quickly 
flipping through the pages. 

Difficulty: Easy  
 
Location:  Home tab, Styles Group 

 

 
One thing that Microsoft Word 2007 really emphases over the previous version is the use of 
Styles. Styles are a great way to easily manage the different types of font, and helps maintain 
the font’s consistence throughout the document. 

For example, you want to write some code throughout the document, it might be wise to 
create a new style called ‘Code’, so you can simple have all your code exactly the same and it 
saves you time from changing the font style, size and color. 

Say you want to write your code in another style, then start 
out by selecting the font that you want to use. This font is 
Courier New at size 10. 

Once you have your style, colour, and paragraphing all sorted out, 
simply Highlight part of the text, right click on the Styles Drop down 
menu, and select Save Selection as New Quick Style. You can then pick a 
name the style, and click modify to select it for “This document only” or 
all documents based on this template.  

 
 

  

http://jackcola.org/�
http://www.makeuseof.com/�


Creating Professional Reports and Documents 

25 JackCola.org                                                                                                   
 

Creating Document templates 

Difficulty: Moderate  
 
Location: Accessed by saving a new document 

 

 
If you find yourself often creating the same headers, footers, page numbers, title and 
contents pages, you may find it easier if you simple create your own Document Template. 
It's actually quite easy to do and you will save yourself a lot of time in the future. The other 
good thing is that all your documents will have the same style, so you know it’s yours. The 
best thing to do to create your new document is to start from a blank page. 

However, if you have already stylized a previous document (with headers and footers), just 
duplicate the file and delete all the unnecessary text that you don’t want to appear in the 
new document template. Because whatever you see on that page, will open when you open 
a new document with that template. 

Have a look at this Microsoft article for a more in-depth look at creating templates. 

http://office.microsoft.com/en-us/word/HA100307541033.aspx  
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Illustrations & Pictures 

Illustrations and pictures are an effective way to help get your point across to the reader. A 
report will not be a report if it is not filled with graphs and images. It is important that you 
place images appropriately. Make them centered in the middle of the page, or move them in 
line with text. 

Difficulty: Easy Button Image: 
 
Location: Insert Tab, Page Illustrations Group 

 
 
Inserting a picture is the easy step. You can simple use the cut and paste command, or you 
can insert a picture by going to the Insert Tab, Illustrations group, and select Picture. 

Once your picture is inserted, a new tab will appear. This allows you to customize your 
image, including its placement. 

 

The options that you should definitely use are in the Arrange Group. 

It is important when you place the image to make sure you have set an appropriate text 
wrapping.  In the Picture Tools, Format Tab, Arrange Group, there is an option called text 
wrapping. I would recommend setting the image as Square. This allows you to move the 
image freely around the document and allows you to place it wherever you would like. Most 
of the other Text Wrapping options should be self explanatory.  
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Page Breaks 

In a report, Page Breaks is a MUST. Do not press the enter key 10 times to create a page. 
That is a report no-no.  You should use a page break an every new section. For example 
contents page to introduction, introduction to the body of the report, body of the report to 
conclusions etc. Also use the page break in the body of the report to separate sections. 

Difficulty: Easy Button Image: 
 
Location: Insert Tab, Pages Group 

 
 
If you want to move text to a new page, simply move the cursor to the start of the paragraph 
and press that Page Break button that can be found in the Insert Tab, Pages group. 
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Captions 

Table and captions should be one of the most used things in report writing; however it can 
sometimes be omitted. I am not sure why as they are really easy to add to a picture or a 
table. It also helps a lot with referencing. 

A caption is mostly just one line of text that describes what a picture, graph, or table is about 
(and should be located at the bottom of the picture and above a table) 

Difficulty: Easy Button Image: 
 
Location: Right Click on Image/Table and 
Reference Tab, Captions Group 

 
 
To insert a caption, simple right click on the image you want to add a caption to, and select 
Add Caption.  

Simple add your Caption text, and configure your options. By adding a caption, it also allows 
you to reference a particular image automatically. 
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Using Quick parts & automated fields 

Quick Parts and automated fields are a really good way to help automate simple things like 
titles, names, dates and page numbers. The good thing about them is that they update 
automatically. 

Difficulty: Moderate Button Image: 
 
Location: Insert Tab, Text Group 

 
 
You can find Quick Parts in the Insert Tab, in the Text Group and select Quick Parts. There 
are quite a few menus and selections that you can do in Quick Parts. The simplest one is to 
insert text into the document of the document properties such as your company name, 
author, publish date, title etc. Just click on the Quick Part button, select Document 
Properties, and choose your item that you want to include in the document you are working 
on. 

 

Another option that you can select is Fields. If you select Fields, you will be presented with a 
lot of options that you can insert into your document. You might want to check them out or 
go through them as there are some very good options to choose from. Anything that you 
need added can most likely be found here. If you want to get the current page, you can get it 
by choosing Page. To display the number of pages in the document, select NumPage. 
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Page Borders 

A page boarder just gives the report that finishing touch; however it is acceptable to omit it 
on reports. Page boarders are easy to insert, and they can not only be used for the entire 
page, but for a selected paragraphs. 

Difficulty: Easy Button Image: 
 
Location: Page Layout Tab, Page Background 
Group 

 
 
To insert a page board, simple select the Page Layout tab, in the Page Background group, 
select Page Borders. It's as simple as that. 
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References and Collaboration 
Creating an Index 

When writing large documents such as a report that contains a lot of information, a contents 
page may not be enough, and we may need to create an index to allow the reader to find 
things very easily. An Index should appear at the end of the document, with page numbers 
to keywords and information that is contained throughout the report. 

Difficulty: Moderate Button Image: 
 
Location: Reference  Tab, Index Group 

 
 
You may think this is hard to make and very time consuming, but in reality, it’s not. It is 
pretty easy to make and Microsoft Word does all the hard parts. 

 

The first thing we need to do is to insert the index into our document. To do this, in the 
Reference Tab, in the Index group, click on Insert Index. 

You will then see the image to the right appear. This allows you to customize how your Index 
is presented. There are many different formats that you can choose from, so you won’t need 
any editing. 
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Once you have chosen your format, just click Ok. Your index will be created but you will find 
that there are no entries. To add entries to your document, in the Reference Tab, Index 
Group, click on Mark Entry. 

From here, all you have to do is highlight the word that you want to appear in your index, 
and then just click on Mark. Microsoft Word does the rest, and if there are duplicate words 
that you select, it will give the word the correct page numbers in the index. Once you have 
gone through your finished report from top to bottom, your index should be complete. 
Remember to update the Index table when you are done by right clicking on the Index table 
and selecting Update Field. 
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Creating Bibliographies 

Not only with report writing, but writing essays as well, referencing and using Bibliographies 
are much needed. You may find it hard to remember if the publisher goes before or after the 
page number, but Microsoft Word makes creating Bibliographies very easy to use. The other 
good thing is that you can easily reference the sources through your document. 

When inserting a Bibliography, you must first know what style of Bibliography is required. 
The standard style is APA, but there are other styles to choose from. 

Difficulty: Easy Button Image: 
 
Location: Reference Tab, Citations & 
Bibliography Group 

 
 
First of all, we will start off creating a bibliography and add it to our document. To do this, in 
the Reference Tab, under Citation & Bibliography, click in Bibliography and select one of 
the two built in Bibliography options. 

 

Now that the Bibliography is inserted into the document, we now have to add our sources to 
the document. To do this, simply click on Manager Sources as you can see in the image 
above. 
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The left hand side shows all the entries you have added into Word, while the right hand side 
shows you want the sources that are in your current document and will appear in the 
Bibliography. To add a new reference, click on new, choose your type of source and fill out 
the required fields. Once you have populated your current list, on the Bibliography field in 
the document, right click and choose Update Field. The new entries will now appear. 

If writing an essay and you need to source a practically reference to a source that you have 
entered into your Bibliography, just select Insert Citation which can be found in the image 
overleaf and select the source that you need to use.  

  

http://jackcola.org/�
http://www.makeuseof.com/�


Creating Professional Reports and Documents 

35 JackCola.org                                                                                                   
 

Cross Referencing 

Difficulty: Easy Button Image: 
 
Location: Reference Tab, Captions Group 

  
 
As I have mentioned in the Add Caption Section, Cross Referencing is an easy way to ensure 
that you link text to the appropriate images. 

Cross Referencing comes in useful to easily and accurate link to previously mentioned text. 
For example, you can insert a Cross Reference to certain headings, figures, tables, equations, 
numbered items and more. Once you select what you want to cross reference with, simple 
click Insert. This will make a clickable link to the item that is in the document. It is a great 
way to link to a particular thing that may take ages to find in a report, especially if you don’t 
know where about it is located. 
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Using Comments 

If you are writing an essay, or creating a very large document, you may want to utilize the 
comments feature. Another reason you might want to use comments is if you are reading 
over someone else’s work and you want to make comments or suggestions. Comments are 
very handy to use as you can write suggestions or write notes of what needs to be included 
in certain parts. 

Difficulty: Easy Button Image: 
Location: Review Tab, Comments Group 

 
 
Comments are really easy to use. They appear on the right hand side of the page. 

 

To insert a comment, highlight the text that you want to comment on and click on the 
Review Tab, in the Comments group, click on New Comment. Your comment will then 
appear and you can simple write what you want in it.  

It is useful to know that the color of the comment is determined by the person who wrote 
the comment. In the example comment I made above, it is a reddish color, but if I give this 
document to someone else to read over and they add a comment, there comment will be a 
different color. This is so you can easily identify who wrote what comment. 
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Comparing Two Documents 

Sometimes you may be found with two document file that look very similar, and you want to 
know which one is the most current and up-to-date version. Word can very easily compare 
two documents, and highlight the changes for you to easily see and compare the two 
versions. 

Difficulty: Moderate Button Image: 
 
Location: Review  Tab, Compare Group 

 
 
To compare to documents, click on 
the Review tab, in the Compare 
group, select Compare and choose 
Compare. You can also choose 
Combind if that option suits you 
better. But for now, I will just show 
you how to compare two version of 
a similar identical document. 

Once you click on Compare, you will be presented with the following dialog box. Simple 
browse for your orignial document and for the revised document and click Ok. You will now 
get a new document that looks like the image below showing you the changes between the 
two documents. 

 

This will help you compare the changes between the two documents (if any). This is really 
helpful if you find yourself with multiple copies of a single document and are unsure which is 
the most recent version. 
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Finalizing the Document 
Once the bulk of your report is written, done, complete, and saved, it is time to make those 
slight changing to finalize your report. When I say finalize, I don’t mean have a read over it, 
proof read it, check for spellings, that should have already been done, I mean, putting those 
security measures on the report to help protect it from copyright, and allowing others to 
edit. 

By putting restrictions on your reports, it gives it the extra level of authenticity of the 
electronic file. 

This section will cover: 

• Signatures 
• Inserting watermarks 
• Making the document ‘read only’ 
• Password protecting your document 
• Printing your document to PDF 
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Signatures 

By using signatures, you can prevent your document from unauthorized change. If you sign a 
document and the document contents changes in anyway, your signature becomes invalid. 

Difficulty: Hard Button Image: 
 
Location: Insert Tab, Text Group, Signature Line 

 
 
To create a signature, click on Signature Line and select Microsoft Office Signature Line in 
the Insert Tab, Text Group. You will be prompted with a message, and just click ok. 

Next you will be required to fill in the details of who is to sign the document. 

 

Hit Ok and the document will now have a place for the person to sign. 

 

To sign the document, double click on the X, choose OK again when promoted, and sign the 
document. 

 

http://jackcola.org/�
http://www.makeuseof.com/�


Creating Professional Reports and Documents 

41 JackCola.org                                                                                                   
 

 

Once you click Sign, you will not be able to edit the document or make changes to it. 
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Watermarks 

If you have a draft ready to show your boss, then using watermarks is a great way to say that 
this document is a draft. This is so you may not get mixed up with the final version. It may 
also be good if you want to publicize your work, and want to enforce that this material is 
copyrighted. A watermark does just that. 

Difficulty: Easy Button Image: 
 
Location: Page Layout Tab, Page Background 
Group 

 
 
Microsoft Word 2007 has a number of default watermarks that you can choose from such as 
these in the image, however they may not all suit. 

You may also want to create your own watermark to apply to your document. Under the 
Page Layout tab, in the Page Background group, select watermark and choose Custom 
Watermark. 

 

You will then be presented with the following dialog box. Simple write your text, choose 
your font, and hit Apply and Ok. Then voila! Your watermark is applied to the document. 
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Making Documents ‘Read Only’  

If you create a document that or even a form, you may only want people to read it and not 
edit it in anyway. Most people often just save it to PDF as these can’t really be edited, but 
you can also get the same affect simply doing it in Microsoft Word. 

Difficulty: Moderate  
 
Location: Saving A Document 

 

 
If you want to make the document ‘Read Only’, choose ‘Save As’ when you go to save the 
document. Next to the Save button, you will see the word Tools. Click on it and select 
General Options. 

 

Tick Read-only recommended, and click Protect Document, then Ok. You will now see 
restriction dialog box appear to the right of the document. 

Customize your options, and tick the box Allow only this type of editing in the document, 
and select the option that you want. Then click Start Enforcing Protection.  
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Password Protecting Your Document 

By password protecting your document, you are only allowing people who know the 
password to read or edit your document. If you have a password on the document, the 
person trying to open the file will be promoted to enter the password to open it, or to 
modify it. 

To password protect the document, follow the first few steps as mentioned in making a 
Document Read Only. 

When you save the document, select Tools, and click on General Options. 

 

Instead of click on Protect Document, enter a password to open it, or a password to modify 
it (or both). Hit Ok, and re-enter the passwords to confirm. 

Now when someone opens the document, they are required to enter a password. 
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Printing Your Document to PDF 

Once you have created a document, you most probably would like to save it as a PDF. There 
are a number of reasons why you want to do this. One of the main reasons is because most 
people are able to open PDF documents. The other reason is that they can’t really be edited, 
thus making a PDF document final. 

Before the Microsoft Office Service Pack was released, to convert a Word document to PDF 
you had to use a third party program. My favorite was PDF Creator. This allows you to print 
anything (that can be printed on paper) to a PDF format. 

 

But if you have the latest Office Service Pack, you can simple just save as PDF, all within 
Word. Simply click on the Office Button and hover over Save As and select PDF or XPS. 
Select your options and click Save.   
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Further Reading 

 

This is where we conclude this manual. It doesn't have to stop here, though! Over the years, 
MakeUseOf has published a number of interesting Word articles. 

Make sure you check out these other posts to become a real Microsoft Word Expert! 

• 4 Custom Bullet Tips and Tricks for Microsoft Word 2007 

• How to Make Index Cards in Microsoft Word 2007 

• How To Hide Text In Microsoft Word 2007, Reveal & Protect It 

• 4 Useful Microsoft Word Tips & Tricks You Should Know About 

• How To Use Styles In Microsoft Word To Save A Lot Of Work 

• How To Open Microsoft Word 2007 docx Files 

• How To Autosave Docs with AutoRecover in MS Word 2007 

• 3 Ways To Strip Formatting From Text in MS Word 2007 

• How To Make Use Of the Research Feature in Microsoft Word 2007 

•  How to Freeze a Part of a Word Document for Easy Reference 

• 4 Useful Microsoft Word Tips & Tricks You Should Know About 

• 3 Microsoft Word Plugins To Boost Your MS Word Experience 
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Visit MakeUseOf.com for daily posts on cool websites, free software and internet tips. If you enjoyed this 
guide/manual then subscribe to MakeUseOf.com (via feed or email) and get instant access to several other 
such guides and cheat sheets to your favorite programs. 

- www.makeuseof.com(latest articles) 
- www.makeuseof.com/dir/(browser cool websites by category) 
- www.makeuseof.com/most-popular/(most popular articles) 
- http://feedproxy.google.com/Makeuseof(feed) 
- http://feedburner.google.com/fb/a/mailverify?uri=Makeuseof&loc=en_US (subscribe via email) 

Don’t miss out on our other cool manuals! 
Subscribe via email or RSS to download! 
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